<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>Lithuanian, Latvian travelers visit Nagorno Karabakh, inspired by Lapshin story | Public Radio of Armenia</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
	<link rel="stylesheet" href="http://www.armradio.am/en/wp-content/themes/armradio/style.css" type="text/css" />
	
				<meta name="viewport" content="width=device-width, user-scalable=no">
		<link rel="stylesheet" href="http://www.armradio.am/en/wp-content/themes/armradio/stylesheet/foundation-responsive.css">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="http://www.armradio.am/en/wp-content/themes/armradio/stylesheet/ie7-style.css" /> 
	<![endif]-->	
	
	
<!-- All in One SEO Pack 2.4.4.1 by Michael Torbert of Semper Fi Web Design[700,820] -->
<link rel="canonical" href="http://www.armradio.am/en/2018/02/05/lithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Feed" href="http://www.armradio.am/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Comments Feed" href="http://www.armradio.am/en/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.armradio.am\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=9c0949e92d3594411d7a82f96fb3cda0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-custom-css'  href='http://www.armradio.am/en/wp-content/themes/armradio/style-custom.css?ver=9c0949e92d3594411d7a82f96fb3cda0' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=9c0949e92d3594411d7a82f96fb3cda0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.armradio.am/en/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
.addtoany_share_save_container {
    clear: both;
    margin: 35px 0 0 0;
}
</style>
<link rel='stylesheet' id='superfish-css'  href='http://www.armradio.am/en/wp-content/themes/armradio/stylesheet/superfish.css?ver=9c0949e92d3594411d7a82f96fb3cda0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.armradio.am/en/wp-content/themes/armradio/stylesheet/fancybox.css?ver=9c0949e92d3594411d7a82f96fb3cda0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://www.armradio.am/en/wp-content/themes/armradio/stylesheet/jquery.fancybox-thumbs.css?ver=9c0949e92d3594411d7a82f96fb3cda0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.armradio.am/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.armradio.am/en/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.armradio.am/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.armradio.am/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Azerbaijan calls snap presidential poll' href='http://www.armradio.am/en/2018/02/05/azerbaijan-calls-snap-presidential-poll/' />
<link rel='next' title='Pope gives Erdogan a medallion showing &#8220;an angel of peace who strangles the demon of war&#8221;' href='http://www.armradio.am/en/2018/02/05/pope-gives-erdogan-a-medallion-showing-an-angel-of-peace-who-strangles-the-demon-of-war/' />

<link rel='shortlink' href='http://www.armradio.am/en/?p=89544' />
<link rel="alternate" type="application/json+oembed" href="http://www.armradio.am/en/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F02%2F05%2Flithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.armradio.am/en/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F02%2F05%2Flithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.track_links = 'ga';
a2a_config.track_links = 'bitly';
a2a_config.track_links_key = 'armradio|R_3280bc59a1a640989b11fd2d43216fe1';
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<meta property="fb:app_id" content="328213823966594"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.armradio.am/en/?wordfence_lh=1&hid=BE886962729D9FD672BFD5DCC09FDF48');
</script>	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle{
		z-index: 1000;
		position: relative;
		behavior: url(http://www.armradio.am/en/wp-content/themes/armradio/stylesheet/ie-fix/PIE.php);
	}
	div.search-wrapper .search-text{ width: 185px; }
	div.feedback-wrapper a{ left: 0px; }
	div.top-navigation-left{ width: 50%; text-align: left; }
	span.portfolio-thumbnail-image-hover{ filter: alpha(opacity=0) !important; }
	span.hover-link, span.hover-video, span.hover-zoom{ display: none !important; }
	div.top-post-slider .flexslider ul.slides .flex-caption a{ display: block; }
	div.recent-comment-widget .recent-comment-widget-thumbnail{ width: 55px; }
</style>
<![endif]-->

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Public Radio of Armenia"/>
  <meta property="og:title" content="Lithuanian, Latvian travelers visit Nagorno Karabakh, inspired by Lapshin story"/>
  <meta property="og:url" content="http://www.armradio.am/en/2018/02/05/lithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Photo: Travelblog.lt
 

Three travelers from Lithuania and Latvia decided to go to Nagorno-Karabakh and see the place most people often hear about in the context of conflict, 15min reports.

Stanislav Gorbunov, Alexander Alimov and Ivar Utanan from Travelblog.com explored this poorly-known plac"/>
  <meta property="og:image" content="http://www.armradio.am/en/wp-content/uploads/2018/02/Karabakh-travel.jpg"/>
  <meta property="article:published_time" content="2018-02-05T15:59:05+00:00"/>
  <meta property="article:modified_time" content="2018-02-05T17:10:20+00:00" />
  <meta property="og:updated_time" content="2018-02-05T17:10:20+00:00" />
  <meta property="article:section" content="Society"/>
  <meta property="article:section" content="Top"/>
  <meta property="article:section" content="Video"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Lithuanian, Latvian travelers visit Nagorno Karabakh, inspired by Lapshin story"/>
  <meta itemprop="headline" content="Lithuanian, Latvian travelers visit Nagorno Karabakh, inspired by Lapshin story"/>
  <meta itemprop="description" content="Photo: Travelblog.lt
 

Three travelers from Lithuania and Latvia decided to go to Nagorno-Karabakh and see the place most people often hear about in the context of conflict, 15min reports.

Stanislav Gorbunov, Alexander Alimov and Ivar Utanan from Travelblog.com explored this poorly-known plac"/>
  <meta itemprop="image" content="http://www.armradio.am/en/wp-content/uploads/2018/02/Karabakh-travel.jpg"/>
  <meta itemprop="datePublished" content="2018-02-05"/>
  <meta itemprop="dateModified" content="2018-02-05T17:10:20+00:00" />
  <meta itemprop="author" content="Siranush Ghazanchyan"/>
  <!--<meta itemprop="publisher" content="Public Radio of Armenia"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Lithuanian, Latvian travelers visit Nagorno Karabakh, inspired by Lapshin story"/>
  <meta name="twitter:url" content="http://www.armradio.am/en/2018/02/05/lithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story/"/>
  <meta name="twitter:description" content="Photo: Travelblog.lt
 

Three travelers from Lithuania and Latvia decided to go to Nagorno-Karabakh and see the place most people often hear about in the context of conflict, 15min reports.

Stanislav Gorbunov, Alexander Alimov and Ivar Utanan from Travelblog.com explored this poorly-known plac"/>
  <meta name="twitter:image" content="http://www.armradio.am/en/wp-content/uploads/2018/02/Karabakh-travel.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
	
<link rel="shortcut icon" href="http://www.armradio.am/en/wp-content/uploads/2012/09/favicon.ico" type="image/x-icon" /><meta property="og:image" content="http://www.armradio.am/en/wp-content/uploads/2018/02/Karabakh-travel-200x200.jpg"/>	
</head>
<body class="post-template-default single single-post postid-89544 single-format-standard custom-background">

<div class="body-wrapper">
<div class="container-wrapper">
				<div class="top-navigation-wrapper container wrapper">
			<div class="top-navigation ">
				<div class="top-navigation-left"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="http://www.armradio.am/en/how-to-listen/">How to Listen</a></li>
<li id="menu-item-3030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3030"><a href="http://www.armradio.am/en/site-map/">Site Map</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3031"><a href="http://www.armradio.am/en/contact/">Contact</a></li>
<li id="menu-item-3601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3601"><a href="http://www.armradio.am/hy">Հայերեն</a></li>
<li id="menu-item-3600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3600"><a href="http://www.armradio.am/ru">Русский</a></li>
<li id="menu-item-62832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62832"><a href="http://www.armradio.am/az">Azərbaycanca</a></li>
</ul></div></div>				
				<div class="top-navigation-right">
					<!-- Get Social Icons -->
					<div id="gdl-social-icon" class="social-wrapper">
						<div class="social-icon-wrapper">
							<div class="social-icon"><a target="_blank" href="http://facebook.com/armradio.am"><img src="http://www.armradio.am/en/wp-content/themes/armradio/images/icon/social-icon/facebook.png" alt="facebook"/></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/@armradio"><img src="http://www.armradio.am/en/wp-content/themes/armradio/images/icon/social-icon/twitter.png" alt="twitter"/></a></div><div class="social-icon"><a target="_blank" href="http://www.youtube.com/user/mhertv"><img src="http://www.armradio.am/en/wp-content/themes/armradio/images/icon/social-icon/youtube.png" alt="youtube"/></a></div><div class="social-icon"><a target="_blank" href="/cdn-cgi/l/email-protection#1372777e7a7d5372617e6172777a7c3d727e"><img src="http://www.armradio.am/en/wp-content/themes/armradio/images/icon/social-icon/email.png" alt="email"/></a></div>						</div> <!-- social icon wrapper -->
					</div> <!-- social wrapper -->	

					<!-- search form -->
										<div class="top-search-form">
						<div class="search-wrapper">
							<div class="gdl-search-form">
								<form method="get" id="searchform" action="http://www.armradio.am/en/">
																		<div class="search-text">
										<input type="text" value="Search..." name="s" id="s" autocomplete="off" data-default="Search..." />
									</div>
									<input type="submit" id="searchsubmit" />
									<div class="clear"></div>
								</form>
							</div>
						</div>		
					</div>		
										
					
				</div> <!-- top navigation right -->
				
				<div class="clear"></div>
			</div> <!-- top navigation -->
			<div class="top-navigation-wrapper-gimmick"></div>
		</div> <!-- top navigation wrapper -->
	 

	<div class="header-wrapper main container">
			
		<!-- Get Logo -->
		<div class="logo-wrapper">
			<a href="http://www.armradio.am/en"><img src="http://www.armradio.am/en/wp-content/uploads/2014/10/logo_en.png" alt=""/></a>		</div>
		<div class="logo-right-text"><div class="clear"></div><a title="I Remember and Demand" href="http://www.armradio.am/en/genocide100/"><img src="http://www.armradio.am/en/wp-content/uploads/2015/03/genocide100_en.jpg" alt="" /></a></div><div class="header-top-marquee" ><div class="marquee-icon"></div><div class="marquee-wrapper"><div class="marquee" id="marquee"><div><a href="http://www.armradio.am/en/2018/02/05/lithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story/" >Lithuanian, Latvian travelers visit Nagorno Karabakh, inspired by Lapshin story</a></div><div><a href="http://www.armradio.am/en/2018/02/03/arsenal-5-1-everton-mkhitaryan-sets-up-three-goals/" >Arsenal 5 &#8211; 1 Everton: Mkhitaryan sets up three goals</a></div><div><a href="http://www.armradio.am/en/2018/02/03/armenian-american-who-helped-stop-french-train-attack-stars-as-himself-in-new-clint-eastwood-film/" >Armenian-American who helped stop French train attack stars as himself in new Clint Eastwood film</a></div><div><a href="http://www.armradio.am/en/2018/02/02/armenian-genocide-documented-by-thousands-of-official-records-fm/" >Armenian Genocide documented by thousands of official records &#8211; FM</a></div><div><a href="http://www.armradio.am/en/2018/02/02/pm-presents-armenias-digital-agenda-at-almaty-forum/" >PM presents Armenia&#8217;s digital agenda at Almaty forum</a></div></div><div class="clear"></div></div></div>
		<!-- Navigation -->
		<div class="clear"></div>
		<div class="wpsr_floatbts_anchor"></div>
		<div class="gdl-navigation-wrapper">
			<div class="responsive-menu-wrapper"><select id="menu-main" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3224 menu-item-depth-0" value="http://www.armradio.am/en">Home</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049 menu-item-depth-0" value="http://www.armradio.am/en/category/politics/">Politics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3222 menu-item-depth-0" value="http://www.armradio.am/en/category/society/">Society</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048 menu-item-depth-0" value="http://www.armradio.am/en/category/economics/">Economics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046 menu-item-depth-0" value="http://www.armradio.am/en/category/analytics/">Analytics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059 menu-item-depth-0" value="http://www.armradio.am/en/category/world/">World</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047 menu-item-depth-0" value="http://www.armradio.am/en/category/culture/">Culture</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058 menu-item-depth-0" value="http://www.armradio.am/en/category/sport/">Sport</option>
</select></div><div class="navigation-wrapper"><div id="main-superfish-wrapper" class="menu-wrapper"><ul id="menu-main-1" class="sf-menu"><li id="menu-item-3224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3224"><a href="http://www.armradio.am/en">Home</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049"><a href="http://www.armradio.am/en/category/politics/">Politics</a></li>
<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3222"><a href="http://www.armradio.am/en/category/society/">Society</a></li>
<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048"><a href="http://www.armradio.am/en/category/economics/">Economics</a></li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="http://www.armradio.am/en/category/analytics/">Analytics</a></li>
<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="http://www.armradio.am/en/category/world/">World</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047"><a href="http://www.armradio.am/en/category/culture/">Culture</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="http://www.armradio.am/en/category/sport/">Sport</a></li>
</ul></div></div>			<div class="clear"></div>
		</div>
		
	</div> <!-- header wrapper container -->
	
	<div class="content-wrapper main container">
	
				<div class="page-wrapper single-blog single-sidebar right-sidebar">
		<div class="row"><div class="gdl-page-left eight columns"><div class="row"><div class="gdl-page-item  mb20 gdl-blog-full twelve columns"><h1 class="blog-title"><a href="http://www.armradio.am/en/2018/02/05/lithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story/">Lithuanian, Latvian travelers visit Nagorno Karabakh, inspired by Lapshin story</a></h1><div class="blog-info-wrapper"><div class="blog-date-wrapper"><a href="http://www.armradio.am/en/2018/02/05/" >15:59, 05 Feb 2018</a></div><div class="blog-author"><a href="http://www.armradio.am/en/author/news/" title="Posts by Siranush Ghazanchyan" rel="author">Siranush Ghazanchyan</a></div><div class="blog-comment"><span>Off</span></div><div class="clear"></div></div><div class="blog-content-wrapper"><div class="blog-media-wrapper gdl-image"><a href="http://www.armradio.am/en/wp-content/uploads/2018/02/Karabakh-travel.jpg" data-rel="fancybox" title="Lithuanian, Latvian travelers visit Nagorno Karabakh, inspired by Lapshin story"><img src="http://www.armradio.am/en/wp-content/uploads/2018/02/Karabakh-travel-620x300.jpg" alt=""/></a></div><div class="clear"></div><div class="blog-content"><pre><strong><em>Photo: Travelblog.lt</em></strong></pre>
<p>&nbsp;</p>
<p>Three travelers from Lithuania and Latvia decided to go to Nagorno-Karabakh and see the place most people often hear about in the context of conflict, <a href="https://www.15min.lt/pasaulis-kiseneje/naujiena/kelioniu-istorijos/kalnu-karabachas-kelione-po-neegzistuojancia-sali-kur-duona-priklauso-nuo-metu-laiko-639-908156" target="_blank" rel="noopener"><em>15min</em></a> reports.</p>
<p>Stanislav Gorbunov, Alexander Alimov and Ivar Utanan from Travelblog.com explored this poorly-known place for tourists and created a movie about their journey. The music was written by local composer Bagrat Terterian.</p>
<p>The trip was inspired by the painful history of blogger Alexander Lapshin, who visited Nagorno Karabakh in 2011 and 2012 and was later detained by Belarus authorities and sent to Baku. The blogger was sentenced to three years in prison, but has already been released.</p>
<p>&#8220;He is our friend, and then we got the idea &#8211; if Azerbaijan wants to harbor travelers, scare bloggers, stop them from visiting Nagorno-Karabakh, then we will show that there is nothing to fear,&#8221; Sergey Gorbunov told 15min. This determination has probably cost him and his two friends already to visit Azerbaijan. If Baku finds itself visiting Nagorno-Karabakh, visas will not be issued to your country.</p>
<p>Gorbunov and friends probably found their place in Azerbaijan’s “black list” but are never worried about the fact.  &#8220;But I never planned to go there,&#8221; said Gorbunov.</p>
<p><iframe src="https://www.15min.lt/embed/129794" width="100%" height="400" frameborder="0" scrolling="no"></iframe></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.armradio.am/en/2018/02/05/lithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story/" data-a2a-title="Lithuanian, Latvian travelers visit Nagorno Karabakh, inspired by Lapshin story"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F02%2F05%2Flithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story%2F&amp;linkname=Lithuanian%2C%20Latvian%20travelers%20visit%20Nagorno%20Karabakh%2C%20inspired%20by%20Lapshin%20story" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F02%2F05%2Flithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story%2F&amp;linkname=Lithuanian%2C%20Latvian%20travelers%20visit%20Nagorno%20Karabakh%2C%20inspired%20by%20Lapshin%20story" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F02%2F05%2Flithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story%2F&amp;linkname=Lithuanian%2C%20Latvian%20travelers%20visit%20Nagorno%20Karabakh%2C%20inspired%20by%20Lapshin%20story" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_vk" href="https://www.addtoany.com/add_to/vk?linkurl=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F02%2F05%2Flithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story%2F&amp;linkname=Lithuanian%2C%20Latvian%20travelers%20visit%20Nagorno%20Karabakh%2C%20inspired%20by%20Lapshin%20story" title="VK" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_odnoklassniki" href="https://www.addtoany.com/add_to/odnoklassniki?linkurl=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F02%2F05%2Flithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story%2F&amp;linkname=Lithuanian%2C%20Latvian%20travelers%20visit%20Nagorno%20Karabakh%2C%20inspired%20by%20Lapshin%20story" title="Odnoklassniki" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F02%2F05%2Flithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story%2F&amp;linkname=Lithuanian%2C%20Latvian%20travelers%20visit%20Nagorno%20Karabakh%2C%20inspired%20by%20Lapshin%20story" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F02%2F05%2Flithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story%2F&amp;linkname=Lithuanian%2C%20Latvian%20travelers%20visit%20Nagorno%20Karabakh%2C%20inspired%20by%20Lapshin%20story" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="clear"></div></div><div class="comment-wrapper"><!-- Check Authorize -->
<!-- Comment List -->
<!-- Comment Form -->
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://www.armradio.am/en/2018/02/05/lithuanian-latvian-travelers-visit-nagorno-karabakh-inspired-by-lapshin-story/" data-numposts="5" data-width="600" data-colorscheme="light"></div></div></div></div><div class="clear"></div></div></div><div class='four columns gdl-right-sidebar'><div class='sidebar-wrapper'><div class="custom-sidebar">			<div class="textwidget"><a href="#" onclick="window.open('http://player.armradio.am/', 'aio_radio_player', 'width=720, height=355'); return false;"><img src="https://www.armradio.am/en/wp-content/uploads/2015/05/liveen.png" alt="" /></a></div>
		</div><div class="custom-sidebar"><div class="gdl-header-wrapper"><h3 class="gdl-header-title">Recent News</h3><div class="gdl-header-gimmick right"></div><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/02/05/armenian-swiss-businessmen-discuss-investment-potential/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/02/Armenian-Swiss-businessmen-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/02/05/armenian-swiss-businessmen-discuss-investment-potential/"> 
								Armenian, Swiss businessmen discuss investment potential 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/02/05/" >17:37, 05 Feb 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/02/05/pope-gives-erdogan-a-medallion-showing-an-angel-of-peace-who-strangles-the-demon-of-war/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/02/Pope-Francis-Meets-Erdogan-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/02/05/pope-gives-erdogan-a-medallion-showing-an-angel-of-peace-who-strangles-the-demon-of-war/"> 
								Pope gives Erdogan a medallion showing "an angel of peace who strangles the demon of war" 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/02/05/" >16:58, 05 Feb 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/02/05/azerbaijan-calls-snap-presidential-poll/"><img src="http://www.armradio.am/en/wp-content/uploads/2016/09/Aliyev-referendum-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/02/05/azerbaijan-calls-snap-presidential-poll/"> 
								Azerbaijan calls snap presidential poll 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/02/05/" >13:48, 05 Feb 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/02/05/samsung-heir-freed-from-south-korea-jail/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/02/Samsung-Heir-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/02/05/samsung-heir-freed-from-south-korea-jail/"> 
								Samsung heir freed from South Korea jail 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/02/05/" >12:34, 05 Feb 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/02/05/osce-to-conduct-monitoring-of-the-artsakh-azerbaijan-line-of-contact-2/"><img src="http://www.armradio.am/en/wp-content/uploads/2017/06/Armenia-Azerbaijan-monitoring-4-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/02/05/osce-to-conduct-monitoring-of-the-artsakh-azerbaijan-line-of-contact-2/"> 
								OSCE to conduct monitoring of the Artsakh-Azerbaijan line of contact 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/02/05/" >11:13, 05 Feb 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/02/05/wenger-lauds-henrikh-mkhitaryans-positive-impact-at-arsenal/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/02/Henrikh-Mkhitaryan-Arsenal-4-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/02/05/wenger-lauds-henrikh-mkhitaryans-positive-impact-at-arsenal/"> 
								Wenger lauds Henrikh Mkhitaryan's positive impact at Arsenal 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/02/05/" >11:01, 05 Feb 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/02/05/rome-bans-protests-ahead-of-erdogan-talks-with-pope/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/02/Rome-Police-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/02/05/rome-bans-protests-ahead-of-erdogan-talks-with-pope/"> 
								Rome bans protests ahead of Erdogan talks with Pope 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/02/05/" >10:38, 05 Feb 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/02/05/north-korea-to-send-highest-level-official-ever-to-south-korea/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/02/Kim-Yong-nam-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/02/05/north-korea-to-send-highest-level-official-ever-to-south-korea/"> 
								North Korea to send highest level official ever to South Korea 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/02/05/" >10:19, 05 Feb 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/02/03/arsenal-5-1-everton-mkhitaryan-sets-up-three-goals/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/02/Henrikh-Mkhitaryan-Arsenal-3-e1517687396199-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/02/03/arsenal-5-1-everton-mkhitaryan-sets-up-three-goals/"> 
								Arsenal 5 - 1 Everton: Mkhitaryan sets up three goals 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/02/03/" >23:33, 03 Feb 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/02/03/russian-fighter-jet-shot-down-in-syrias-idlib-province/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/02/Russian-Jet-AFP-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/02/03/russian-fighter-jet-shot-down-in-syrias-idlib-province/"> 
								Russian fighter jet shot down in Syria's Idlib province 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/02/03/" >22:12, 03 Feb 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div><br><div class="recent-post-widget"><h3 class="recent-post-widget-title"><a href=/en/all/>View all news</a></div></h3></div><div class="custom-sidebar"><div class="gdl-header-wrapper"><h3 class="gdl-header-title">News in pictures</h3><div class="gdl-header-gimmick right"></div><div class="clear"></div></div><div class='gdl-recent-post-slider-widget-wrapper'><div class='gdl-recent-post-slider-widget'>				<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.armradio.am/en/2018/02/05/armenian-swiss-businessmen-discuss-investment-potential/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/02/Armenian-Swiss-businessmen-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.armradio.am/en/2018/02/05/armenian-swiss-businessmen-discuss-investment-potential/"> 
								Armenian, Swiss businessmen discuss investment potential 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.armradio.am/en/2018/02/05/pope-gives-erdogan-a-medallion-showing-an-angel-of-peace-who-strangles-the-demon-of-war/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/02/Pope-Francis-Meets-Erdogan-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.armradio.am/en/2018/02/05/pope-gives-erdogan-a-medallion-showing-an-angel-of-peace-who-strangles-the-demon-of-war/"> 
								Pope gives Erdogan a medallion showing "an angel of peace who strangles the demon of war" 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.armradio.am/en/2018/02/05/azerbaijan-calls-snap-presidential-poll/"><img src="http://www.armradio.am/en/wp-content/uploads/2016/09/Aliyev-referendum-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.armradio.am/en/2018/02/05/azerbaijan-calls-snap-presidential-poll/"> 
								Azerbaijan calls snap presidential poll 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.armradio.am/en/2018/02/05/samsung-heir-freed-from-south-korea-jail/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/02/Samsung-Heir-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.armradio.am/en/2018/02/05/samsung-heir-freed-from-south-korea-jail/"> 
								Samsung heir freed from South Korea jail 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.armradio.am/en/2018/02/05/osce-to-conduct-monitoring-of-the-artsakh-azerbaijan-line-of-contact-2/"><img src="http://www.armradio.am/en/wp-content/uploads/2017/06/Armenia-Azerbaijan-monitoring-4-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.armradio.am/en/2018/02/05/osce-to-conduct-monitoring-of-the-artsakh-azerbaijan-line-of-contact-2/"> 
								OSCE to conduct monitoring of the Artsakh-Azerbaijan line of contact 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
				</div><div class="recent-post-slider-nav" ><a class="prev"></a><a class="next"></a></div></div></div><div class="custom-sidebar"><div class="gdl-header-wrapper"><h3 class="gdl-header-title">Search</h3><div class="gdl-header-gimmick right"></div><div class="clear"></div></div><div class="gdl-search-form">
	<form method="get" id="searchform" action="http://www.armradio.am/en/">
				<div class="search-text" id="search-text">
			<input type="text" value="Search..." name="s" id="s" autocomplete="off" data-default="Search..." />
		</div>
		<input type="submit" id="searchsubmit" value="" />
		<div class="clear"></div>
	</form>
</div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->

	</div> <!-- content wrapper -->
	
	<!-- Get Footer Widget -->
				<div class="footer-top-bar"></div>	
		<div class="footer-wrapper container">
			<div class="footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="three columns gdl-footer-1 mb0"><div class="custom-sidebar"><h3 class="custom-sidebar-title">Mobile application</h3>			<div class="textwidget"><a href="https://itunes.apple.com/au/app/radio-of-armenia/id849310989?mt=8" target="_blank"><img  src="http://www.armradio.am/hy/wp-content/uploads/2014/10/appstore.png"  width="110" height="40" /></a><a href="https://play.google.com/store/apps/details?id=com.armenia.radio" target="_blank"><img  src="http://www.armradio.am/hy/wp-content/uploads/2014/10/playmarket.png"  width="110" height="40" /></a></div>
		</div><div class="custom-sidebar"><h3 class="custom-sidebar-title">Contact us</h3>			<div class="textwidget"><p>Republic of Armenia<br />
Yerevan 25, Alex Manukyan 5<br />
Tel.     00 37410 570970<br />
Fax     00 37412 570007</p>
<p> <font size="1">Reproduction on full or in part is prohibited without reference to Public Radio of Armenia.<br />
For more information and questions concerning our website contact us on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0a6b6e6763644a6b7867786b6e6365246b6724">[email&#160;protected]</a> If you like to insert an advertisment into our website write on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b1d0d5f1d0c3dcc3d0d5d8de9fd0dc">[email&#160;protected]</a></font></p>
</div>
		</div></div><div class="three columns gdl-footer-2 mb0"><div class="custom-sidebar"><h3 class="custom-sidebar-title">Twitter</h3><div class="twitter-whole"><ul id="twitter_update_list"><li><span><a href="https://twitter.com/search?q=Lithuanian" title="Search #Lithuanian"  target="_blank"  >#Lithuanian</a>, <a href="https://twitter.com/search?q=Latvian" title="Search #Latvian"  target="_blank"  >#Latvian</a> travelers visit Nagorno <a href="https://twitter.com/search?q=Karabakh" title="Search #Karabakh"  target="_blank"  >#Karabakh</a> inspired by <a href="https://twitter.com/search?q=Lapshin" title="Search #Lapshin"  target="_blank"  >#Lapshin</a> story <a href="https://t.co/NKxSLsyNzW" title="https://t.co/NKxSLsyNzW"  target="_blank"  >https://t.co/NKxSLsyNzW</a></span><a target="_blank" href="http://twitter.com/armradio/statuses/960492805356507137"> 2 hours ago</a></li><li><span>Arsenal 5 – 1 Everton: <a href="https://twitter.com/search?q=Mkhitaryan" title="Search #Mkhitaryan"  target="_blank"  >#Mkhitaryan</a> sets up three goals <a href="https://t.co/oHMZVpQUH2" title="https://t.co/oHMZVpQUH2"  target="_blank"  >https://t.co/oHMZVpQUH2</a></span><a target="_blank" href="http://twitter.com/armradio/statuses/959876820668682240"> yesterday</a></li><li><span>PM presents <a href="https://twitter.com/search?q=Armenia" title="Search #Armenia"  target="_blank"  >#Armenia</a>’s digital agenda at Almaty forum <a href="https://t.co/px0138CSo3" title="https://t.co/px0138CSo3"  target="_blank"  >https://t.co/px0138CSo3</a></span><a target="_blank" href="http://twitter.com/armradio/statuses/959393433487134721"> 3 days ago</a></li></ul></div></div></div><div class="three columns gdl-footer-3 mb0"><div class="gdl-likebox"><div class="custom-sidebar"><h3 class="custom-sidebar-title">We are on Facebook</h3><iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/armradio.am&amp;width=220&amp;colorscheme=light&amp;border_color=AAAAAA&amp;show_faces=true&amp;connections=12&amp;stream=false&amp;header=false&amp;height=320" style="border:none; overflow:hidden; width:220px; height:320px;" ></iframe></div></div></div><div class="three columns gdl-footer-4 mb0"><div class="custom-sidebar"><h3 class="custom-sidebar-title">Our Partners</h3>			<div class="textwidget"><center>
<a href="http://www.1tv.am/hy" target="_blank"><img src="http://www.armradio.am/hy/wp-content/uploads/2014/11/1tv.png"  /></a><br>
<a href="http://lyunse.com" target="_blank"><img src="http://www.armradio.am/hy/wp-content/uploads/2013/12/lyunse.png" width="180" height="31" />



<!-- HotLog -->
<!--LiveInternet counter--><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"><!--
document.write('<a href="http://www.liveinternet.ru/click" '+
'target=_blank><img src="http://counter.yadro.ru/hit?t53.6;r'+
escape(document.referrer)+((typeof(screen)=='undefined')?'':
';s'+screen.width+'*'+screen.height+'*'+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+';u'+escape(document.URL)+
';'+Math.random()+
'" alt="" title="LiveInternet" '+
'border=0 width=88 height=31></a>')//--></script><!--/LiveInternet-->
	                
                    <script type="text/javascript" language="javascript">
hotlog_js="1.0";
hotlog_r=""+Math.random()+"&s=419590&im=105&r="+escape(document.referrer)+"&pg="+
escape(window.location.href);
document.cookie="hotlog=1; path=/"; hotlog_r+="&c="+(document.cookie?"Y":"N");
                  </script>
                    <script type="text/javascript" language="javascript1.1">
hotlog_js="1.1";hotlog_r+="&j="+(navigator.javaEnabled()?"Y":"N")
                  </script>
                    <script type="text/javascript" language="javascript1.2">
hotlog_js="1.2";
hotlog_r+="&wh="+screen.width+'x'+screen.height+"&px="+
(((navigator.appName.substring(0,3)=="Mic"))?
screen.colorDepth:screen.pixelDepth)</script>
                    <script type="text/javascript" language="javascript1.3">hotlog_js="1.3"</script>
                    <script type="text/javascript" language="javascript">hotlog_r+="&js="+hotlog_js;
document.write("<a href='http://click.hotlog.ru/?419590' target='_top'><img "+
" src='http://hit22.hotlog.ru/cgi-bin/hotlog/count?"+
hotlog_r+"&' border=0 width=88 height=31 alt=HotLog></a>")
                  </script>
                    <noscript>
                    <a href="http://click.hotlog.ru/?419590" target="_top">
                    <img src="http://hit22.hotlog.ru/cgi-bin/hotlog/count?s=419590&amp;im=105" border="0" 
 width="88" height="31" alt="HotLog"></a>
                    </noscript>
	                
                    <!-- /HotLog -->
<a href="http://www.ebu.ch/" target="_blank"><img src="http://www.armradio.am/hy/wp-content/uploads/2015/10/ebu-logo.jpg"  /></a><br><a href="http://www3.ebu.ch/advocacy/initiatives/psm-values" target="_blank"><img src="http://www.armradio.am/en/wp-content/uploads/2014/10/PSM-new.png" width="180" height="32" /></a><br><a href="http://www.qahana.am" target="_blank"><img src="http://www.armradio.am/hy/wp-content/uploads/2015/02/Panorama.gif" width="180" height="40" /></a><a href="http://xsport.am" target="_blank"><img src="http://www.armradio.am/banner/xsport.png" width="88" height="31" /> </a>



</center></div>
		</div></div>						<div class="clear"></div>
					</div> <!-- close row -->
				</div>
			</div> 
		</div><!-- footer wrapper -->
		
	<!-- Get Copyright Text -->
				<div class="copyright-container container">
			<div class="copyright-wrapper">
				<div class="copyright-left">
					© 2003-2014 Public Radio of Armenia				</div> 
				<div class="copyright-right">
									</div> 
				<div class="clear"></div>
			</div>
		</div>
		
	
</div> <!-- container wrapper -->
</div> <!-- body wrapper -->
	
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16035983-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-includes/js/wp-embed.min.js?ver=9c0949e92d3594411d7a82f96fb3cda0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/jquery.cycle.js?ver=1.0'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=328213823966594&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>