<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>Smithsonian: Armenia&#039;s &quot;Tree of Life&quot; tradition took root thousands of years ago | Public Radio of Armenia</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
	<link rel="stylesheet" href="http://www.armradio.am/en/wp-content/themes/armradio/style.css" type="text/css" />
	
				<meta name="viewport" content="width=device-width, user-scalable=no">
		<link rel="stylesheet" href="http://www.armradio.am/en/wp-content/themes/armradio/stylesheet/foundation-responsive.css">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="http://www.armradio.am/en/wp-content/themes/armradio/stylesheet/ie7-style.css" /> 
	<![endif]-->	
	
	
<!-- All in One SEO Pack 2.6 by Michael Torbert of Semper Fi Web Design[696,817] -->
<link rel="canonical" href="http://www.armradio.am/en/2018/07/13/armenias-tree-of-life-tradition-took-root-thousands-of-years-ago/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Feed" href="http://www.armradio.am/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="Public Radio of Armenia &raquo; Comments Feed" href="http://www.armradio.am/en/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.armradio.am\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=0f046de6f66ff2138c01244c1f6936e7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-custom-css'  href='http://www.armradio.am/en/wp-content/themes/armradio/style-custom.css?ver=0f046de6f66ff2138c01244c1f6936e7' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=0f046de6f66ff2138c01244c1f6936e7' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.armradio.am/en/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
.addtoany_share_save_container {
    clear: both;
    margin: 35px 0 0 0;
}
</style>
<link rel='stylesheet' id='superfish-css'  href='http://www.armradio.am/en/wp-content/themes/armradio/stylesheet/superfish.css?ver=0f046de6f66ff2138c01244c1f6936e7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.armradio.am/en/wp-content/themes/armradio/stylesheet/fancybox.css?ver=0f046de6f66ff2138c01244c1f6936e7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://www.armradio.am/en/wp-content/themes/armradio/stylesheet/jquery.fancybox-thumbs.css?ver=0f046de6f66ff2138c01244c1f6936e7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.armradio.am/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.armradio.am/en/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.armradio.am/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.armradio.am/en/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Johnson &#038; Johnson to pay $4.7bn damages in talc cancer case' href='http://www.armradio.am/en/2018/07/13/johnson-johnson-to-pay-4-7bn-damages-in-talc-cancer-case/' />
<link rel='next' title='TIME lists Armenian PM Nikol Pashinyan among 4 &#8220;crusaders that keep the dream of democracy alive&#8221;' href='http://www.armradio.am/en/2018/07/13/time-lists-armenian-pm-nikol-pashonyan-among-4-crusaders-that-keep-the-dream-of-democracy-alive/' />

<link rel='shortlink' href='http://www.armradio.am/en/?p=96148' />
<link rel="alternate" type="application/json+oembed" href="http://www.armradio.am/en/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F07%2F13%2Farmenias-tree-of-life-tradition-took-root-thousands-of-years-ago%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.armradio.am/en/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F07%2F13%2Farmenias-tree-of-life-tradition-took-root-thousands-of-years-ago%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.track_links = 'ga';
a2a_config.track_links = 'bitly';
a2a_config.track_links_key = 'armradio|R_3280bc59a1a640989b11fd2d43216fe1';
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.armradio.am/en/?wordfence_lh=1&hid=C5DF2F9496F357D940C3DDCED33210DA');
</script>	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle{
		z-index: 1000;
		position: relative;
		behavior: url(http://www.armradio.am/en/wp-content/themes/armradio/stylesheet/ie-fix/PIE.php);
	}
	div.search-wrapper .search-text{ width: 185px; }
	div.feedback-wrapper a{ left: 0px; }
	div.top-navigation-left{ width: 50%; text-align: left; }
	span.portfolio-thumbnail-image-hover{ filter: alpha(opacity=0) !important; }
	span.hover-link, span.hover-video, span.hover-zoom{ display: none !important; }
	div.top-post-slider .flexslider ul.slides .flex-caption a{ display: block; }
	div.recent-comment-widget .recent-comment-widget-thumbnail{ width: 55px; }
</style>
<![endif]-->

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Public Radio of Armenia"/>
  <meta property="og:title" content="Smithsonian: Armenia’s “Tree of Life” tradition took root thousands of years ago"/>
  <meta property="og:url" content="http://www.armradio.am/en/2018/07/13/armenias-tree-of-life-tradition-took-root-thousands-of-years-ago/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Photo: Kathryn Mitchell
 

Armenia’s engagement with the tree of life motif runs y deep, dating back to unrecorded time prior to the dawn of Christianity, the Smithsonian.com writes.

As Armenian symbolic anthropologist Levon Abrahamian explains, sigils on ancient figurines illustrate that peop"/>
  <meta property="og:image" content="http://www.armradio.am/en/wp-content/uploads/2018/07/Tree-of-life.jpg"/>
  <meta property="article:published_time" content="2018-07-13T12:45:07+00:00"/>
  <meta property="article:modified_time" content="2018-07-13T14:49:18+00:00" />
  <meta property="og:updated_time" content="2018-07-13T14:49:18+00:00" />
  <meta property="article:section" content="Society"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Smithsonian: Armenia’s “Tree of Life” tradition took root thousands of years ago"/>
  <meta itemprop="headline" content="Smithsonian: Armenia’s “Tree of Life” tradition took root thousands of years ago"/>
  <meta itemprop="description" content="Photo: Kathryn Mitchell
 

Armenia’s engagement with the tree of life motif runs y deep, dating back to unrecorded time prior to the dawn of Christianity, the Smithsonian.com writes.

As Armenian symbolic anthropologist Levon Abrahamian explains, sigils on ancient figurines illustrate that peop"/>
  <meta itemprop="image" content="http://www.armradio.am/en/wp-content/uploads/2018/07/Tree-of-life.jpg"/>
  <meta itemprop="datePublished" content="2018-07-13"/>
  <meta itemprop="dateModified" content="2018-07-13T14:49:18+00:00" />
  <meta itemprop="author" content="Siranush Ghazanchyan"/>
  <!--<meta itemprop="publisher" content="Public Radio of Armenia"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Smithsonian: Armenia’s “Tree of Life” tradition took root thousands of years ago"/>
  <meta name="twitter:url" content="http://www.armradio.am/en/2018/07/13/armenias-tree-of-life-tradition-took-root-thousands-of-years-ago/"/>
  <meta name="twitter:description" content="Photo: Kathryn Mitchell
 

Armenia’s engagement with the tree of life motif runs y deep, dating back to unrecorded time prior to the dawn of Christianity, the Smithsonian.com writes.

As Armenian symbolic anthropologist Levon Abrahamian explains, sigils on ancient figurines illustrate that peop"/>
  <meta name="twitter:image" content="http://www.armradio.am/en/wp-content/uploads/2018/07/Tree-of-life.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
	
<link rel="shortcut icon" href="http://www.armradio.am/en/wp-content/uploads/2012/09/favicon.ico" type="image/x-icon" /><meta property="og:image" content="http://www.armradio.am/en/wp-content/uploads/2018/07/Tree-of-life-200x200.jpg"/>	
</head>
<body class="post-template-default single single-post postid-96148 single-format-standard custom-background">

<div class="body-wrapper">
<div class="container-wrapper">
				<div class="top-navigation-wrapper container wrapper">
			<div class="top-navigation ">
				<div class="top-navigation-left"><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-3067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3067"><a href="http://www.armradio.am/en/how-to-listen/">How to Listen</a></li>
<li id="menu-item-3030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3030"><a href="http://www.armradio.am/en/site-map/">Site Map</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3031"><a href="http://www.armradio.am/en/contact/">Contact</a></li>
<li id="menu-item-3601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3601"><a href="http://www.armradio.am/hy">Հայերեն</a></li>
<li id="menu-item-3600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3600"><a href="http://www.armradio.am/ru">Русский</a></li>
<li id="menu-item-62832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62832"><a href="http://www.armradio.am/az">Azərbaycanca</a></li>
</ul></div></div>				
				<div class="top-navigation-right">
					<!-- Get Social Icons -->
					<div id="gdl-social-icon" class="social-wrapper">
						<div class="social-icon-wrapper">
							<div class="social-icon"><a target="_blank" href="http://facebook.com/armradio.am"><img src="http://www.armradio.am/en/wp-content/themes/armradio/images/icon/social-icon/facebook.png" alt="facebook"/></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/@armradio"><img src="http://www.armradio.am/en/wp-content/themes/armradio/images/icon/social-icon/twitter.png" alt="twitter"/></a></div><div class="social-icon"><a target="_blank" href="http://www.youtube.com/user/mhertv"><img src="http://www.armradio.am/en/wp-content/themes/armradio/images/icon/social-icon/youtube.png" alt="youtube"/></a></div><div class="social-icon"><a target="_blank" href="/cdn-cgi/l/email-protection#a7c6c3cacec9e7c6d5cad5c6c3cec889c6ca"><img src="http://www.armradio.am/en/wp-content/themes/armradio/images/icon/social-icon/email.png" alt="email"/></a></div>						</div> <!-- social icon wrapper -->
					</div> <!-- social wrapper -->	

					<!-- search form -->
										<div class="top-search-form">
						<div class="search-wrapper">
							<div class="gdl-search-form">
								<form method="get" id="searchform" action="http://www.armradio.am/en/">
																		<div class="search-text">
										<input type="text" value="Search..." name="s" id="s" autocomplete="off" data-default="Search..." />
									</div>
									<input type="submit" id="searchsubmit" />
									<div class="clear"></div>
								</form>
							</div>
						</div>		
					</div>		
										
					
				</div> <!-- top navigation right -->
				
				<div class="clear"></div>
			</div> <!-- top navigation -->
			<div class="top-navigation-wrapper-gimmick"></div>
		</div> <!-- top navigation wrapper -->
	 

	<div class="header-wrapper main container">
			
		<!-- Get Logo -->
		<div class="logo-wrapper">
			<a href="http://www.armradio.am/en"><img src="http://www.armradio.am/en/wp-content/uploads/2014/10/logo_en.png" alt=""/></a>		</div>
		<div class="logo-right-text"><div class="clear"></div><a title="I Remember and Demand" href="http://www.armradio.am/en/genocide100/"><img src="http://www.armradio.am/en/wp-content/uploads/2015/03/genocide100_en.jpg" alt="" /></a></div><div class="header-top-marquee" ><div class="marquee-icon"></div><div class="marquee-wrapper"><div class="marquee" id="marquee"><div><a href="http://www.armradio.am/en/2018/07/13/memorandum-of-artsakh-republic-foreign-ministry-published-on-un-official-website/" >Memorandum of Artsakh Republic Foreign Ministry published on UN official website</a></div><div><a href="http://www.armradio.am/en/2018/07/13/time-lists-armenian-pm-nikol-pashonyan-among-4-crusaders-that-keep-the-dream-of-democracy-alive/" >TIME lists Armenian PM Nikol Pashinyan among 4 &#8220;crusaders that keep the dream of democracy alive&#8221;</a></div><div><a href="http://www.armradio.am/en/2018/07/13/french-ukrainian-and-greek-leaders-invite-armenian-pm-to-visit-their-countries/" >French, Ukrainian and Greek leaders invite Armenian PM to visit their countries</a></div><div><a href="http://www.armradio.am/en/2018/07/12/armenia-will-stay-a-close-ally-of-russia-but-develop-relations-with-the-west-pm/" >Euronews: Armenian PM urges NATO to send message to Azerbaijan</a></div><div><a href="http://www.armradio.am/en/2018/07/12/any-attempt-to-solve-karaabkh-conflict-by-force-is-an-attack-against-democracy-armenian-pm-tells-nato/" >Any attempt to solve Karaabkh conflict by force is an attack against democracy, Armenian PM tells NATO</a></div></div><div class="clear"></div></div></div>
		<!-- Navigation -->
		<div class="clear"></div>
		<div class="wpsr_floatbts_anchor"></div>
		<div class="gdl-navigation-wrapper">
			<div class="responsive-menu-wrapper"><select id="menu-main" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3224 menu-item-depth-0" value="http://www.armradio.am/en">Home</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049 menu-item-depth-0" value="http://www.armradio.am/en/category/politics/">Politics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3222 menu-item-depth-0" value="http://www.armradio.am/en/category/society/">Society</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048 menu-item-depth-0" value="http://www.armradio.am/en/category/economics/">Economics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046 menu-item-depth-0" value="http://www.armradio.am/en/category/analytics/">Analytics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059 menu-item-depth-0" value="http://www.armradio.am/en/category/world/">World</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047 menu-item-depth-0" value="http://www.armradio.am/en/category/culture/">Culture</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058 menu-item-depth-0" value="http://www.armradio.am/en/category/sport/">Sport</option>
</select></div><div class="navigation-wrapper"><div id="main-superfish-wrapper" class="menu-wrapper"><ul id="menu-main-1" class="sf-menu"><li id="menu-item-3224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3224"><a href="http://www.armradio.am/en">Home</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049"><a href="http://www.armradio.am/en/category/politics/">Politics</a></li>
<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3222"><a href="http://www.armradio.am/en/category/society/">Society</a></li>
<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048"><a href="http://www.armradio.am/en/category/economics/">Economics</a></li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="http://www.armradio.am/en/category/analytics/">Analytics</a></li>
<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="http://www.armradio.am/en/category/world/">World</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047"><a href="http://www.armradio.am/en/category/culture/">Culture</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="http://www.armradio.am/en/category/sport/">Sport</a></li>
</ul></div></div>			<div class="clear"></div>
		</div>
		
	</div> <!-- header wrapper container -->
	
	<div class="content-wrapper main container">
	
				<div class="page-wrapper single-blog single-sidebar right-sidebar">
		<div class="row"><div class="gdl-page-left eight columns"><div class="row"><div class="gdl-page-item  mb20 gdl-blog-full twelve columns"><h1 class="blog-title"><a href="http://www.armradio.am/en/2018/07/13/armenias-tree-of-life-tradition-took-root-thousands-of-years-ago/">Smithsonian: Armenia’s “Tree of Life” tradition took root thousands of years ago</a></h1><div class="blog-info-wrapper"><div class="blog-date-wrapper"><a href="http://www.armradio.am/en/2018/07/13/" >12:45, 13 Jul 2018</a></div><div class="blog-author"><a href="http://www.armradio.am/en/author/news/" title="Posts by Siranush Ghazanchyan" rel="author">Siranush Ghazanchyan</a></div><div class="blog-comment"><span>Off</span></div><div class="clear"></div></div><div class="blog-content-wrapper"><div class="blog-media-wrapper gdl-image"><a href="http://www.armradio.am/en/wp-content/uploads/2018/07/Tree-of-life.jpg" data-rel="fancybox" title="Smithsonian: Armenia’s “Tree of Life” tradition took root thousands of years ago"><img src="http://www.armradio.am/en/wp-content/uploads/2018/07/Tree-of-life-620x300.jpg" alt=""/></a></div><div class="clear"></div><div class="blog-content"><pre><em><strong>Photo: Kathryn Mitchell</strong></em></pre>
<p>&nbsp;</p>
<p>Armenia’s engagement with the tree of life motif runs y deep, dating back to unrecorded time prior to the dawn of Christianity, the <em><a href="https://www.smithsonianmag.com/smithsonian-institution/armenias-tree-life-tradition-took-root-thousands-years-ago-and-has-only-grown-180969609/" target="_blank" rel="noopener">Smithsonian</a>.com </em>writes.</p>
<p>As Armenian symbolic anthropologist Levon Abrahamian explains, sigils on ancient figurines illustrate that people from the region revered the image of the tree long before the crystallization of a coherent Armenian national identity.</p>
<p>Even humble kitchenware speaks to the enduring importance of the tree of life in the Armenian household. “Vessels used in the kitchen for keeping oil or other products often have a primitive tree design, symbolizing life-giving properties of the vessel,” Abrahamian told the magazine.</p>
<p>According to him, the iconography “can be traced back as far as Armenian culture can be identified &#8211; some three thousand years.”</p>
<p>“The Tree of Life motif frequently appears on khachkars in the form of sprouting, bursting, blooming and fruit-bearing crosses, and its presence on gravestones anticipates the resurrection of those who have passed away,” Abrahamyan said.</p>
<p>Living trees in the churchyard have also come to take on spiritual significance. “People hang pieces of their clothes or the clothes of sick relatives on the branches,” says Abrahamian, “anticipating health or curing for the people to whom those clothes belonged.”</p>
<p>Some sacred trees in Armenia are conceptualized more broadly as “trees of wishes,” where anyone may express a sincere wish and leave a token of themselves behind.</p>
<p>At this year’s Smithsonian Folklife Festival, which concluded this past weekend, organizers blended the tree of life tradition with Armenia’s rich background in the art of crochet, inviting visitors to learn crochet techniques, create personalized designs, and attach them to the limbs of a wooden tree-like scaffold in a figurative and literal coming-together. This activity was made possible by donations from the Armenia Tree Project.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.armradio.am/en/2018/07/13/armenias-tree-of-life-tradition-took-root-thousands-of-years-ago/" data-a2a-title="Smithsonian: Armenia’s “Tree of Life” tradition took root thousands of years ago"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F07%2F13%2Farmenias-tree-of-life-tradition-took-root-thousands-of-years-ago%2F&amp;linkname=Smithsonian%3A%20Armenia%E2%80%99s%20%E2%80%9CTree%20of%20Life%E2%80%9D%20tradition%20took%20root%20thousands%20of%20years%20ago" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F07%2F13%2Farmenias-tree-of-life-tradition-took-root-thousands-of-years-ago%2F&amp;linkname=Smithsonian%3A%20Armenia%E2%80%99s%20%E2%80%9CTree%20of%20Life%E2%80%9D%20tradition%20took%20root%20thousands%20of%20years%20ago" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F07%2F13%2Farmenias-tree-of-life-tradition-took-root-thousands-of-years-ago%2F&amp;linkname=Smithsonian%3A%20Armenia%E2%80%99s%20%E2%80%9CTree%20of%20Life%E2%80%9D%20tradition%20took%20root%20thousands%20of%20years%20ago" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_vk" href="https://www.addtoany.com/add_to/vk?linkurl=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F07%2F13%2Farmenias-tree-of-life-tradition-took-root-thousands-of-years-ago%2F&amp;linkname=Smithsonian%3A%20Armenia%E2%80%99s%20%E2%80%9CTree%20of%20Life%E2%80%9D%20tradition%20took%20root%20thousands%20of%20years%20ago" title="VK" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_odnoklassniki" href="https://www.addtoany.com/add_to/odnoklassniki?linkurl=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F07%2F13%2Farmenias-tree-of-life-tradition-took-root-thousands-of-years-ago%2F&amp;linkname=Smithsonian%3A%20Armenia%E2%80%99s%20%E2%80%9CTree%20of%20Life%E2%80%9D%20tradition%20took%20root%20thousands%20of%20years%20ago" title="Odnoklassniki" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F07%2F13%2Farmenias-tree-of-life-tradition-took-root-thousands-of-years-ago%2F&amp;linkname=Smithsonian%3A%20Armenia%E2%80%99s%20%E2%80%9CTree%20of%20Life%E2%80%9D%20tradition%20took%20root%20thousands%20of%20years%20ago" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.armradio.am%2Fen%2F2018%2F07%2F13%2Farmenias-tree-of-life-tradition-took-root-thousands-of-years-ago%2F&amp;linkname=Smithsonian%3A%20Armenia%E2%80%99s%20%E2%80%9CTree%20of%20Life%E2%80%9D%20tradition%20took%20root%20thousands%20of%20years%20ago" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="clear"></div></div><div class="comment-wrapper"><!-- Check Authorize -->
<!-- Comment List -->
<!-- Comment Form -->
[fbcomments]</div></div></div><div class="clear"></div></div></div><div class='four columns gdl-right-sidebar'><div class='sidebar-wrapper'><div class="custom-sidebar">			<div class="textwidget"><a href="#" onclick="window.open('http://player.armradio.am/', 'aio_radio_player', 'width=720, height=355'); return false;"><img src="https://www.armradio.am/en/wp-content/uploads/2015/05/liveen.png" alt="" /></a></div>
		</div><div class="custom-sidebar"><div class="gdl-header-wrapper"><h3 class="gdl-header-title">Recent News</h3><div class="gdl-header-gimmick right"></div><div class="clear"></div></div><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/07/13/armenias-president-off-to-moscow-for-world-cup-final/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/05/Armen-Sarkissian-11-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/07/13/armenias-president-off-to-moscow-for-world-cup-final/"> 
								Armenia's President off to Moscow for World Cup final 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/07/13/" >15:52, 13 Jul 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/07/13/memorandum-of-artsakh-republic-foreign-ministry-published-on-un-official-website/"><img src="http://www.armradio.am/en/wp-content/uploads/2012/09/Un-sculpture-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/07/13/memorandum-of-artsakh-republic-foreign-ministry-published-on-un-official-website/"> 
								Memorandum of Artsakh Republic Foreign Ministry published on UN official website 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/07/13/" >15:42, 13 Jul 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/07/13/armenian-red-cross-society-to-send-94-tons-of-humanitarian-aid-to-syria/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/07/Armenian-red-cross-society-75x55.jpeg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/07/13/armenian-red-cross-society-to-send-94-tons-of-humanitarian-aid-to-syria/"> 
								Armenian Red Cross Society to send 94 tons of humanitarian aid to Syria 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/07/13/" >15:18, 13 Jul 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/07/13/two-suspects-released-in-turkish-armenian-journalist-hrant-dink-murder-case/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/07/Hrant-Dink-32-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/07/13/two-suspects-released-in-turkish-armenian-journalist-hrant-dink-murder-case/"> 
								Two suspects released in Turkish-Armenian journalist Hrant Dink murder case 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/07/13/" >14:56, 13 Jul 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/07/13/time-lists-armenian-pm-nikol-pashonyan-among-4-crusaders-that-keep-the-dream-of-democracy-alive/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/04/Nikol-Pashinyan-1-1-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/07/13/time-lists-armenian-pm-nikol-pashonyan-among-4-crusaders-that-keep-the-dream-of-democracy-alive/"> 
								TIME lists Armenian PM Nikol Pashinyan among 4 "crusaders that keep the dream of democracy alive" 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/07/13/" >13:51, 13 Jul 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/07/13/johnson-johnson-to-pay-4-7bn-damages-in-talc-cancer-case/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/07/Johnson-and-Johnson-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/07/13/johnson-johnson-to-pay-4-7bn-damages-in-talc-cancer-case/"> 
								Johnson & Johnson to pay $4.7bn damages in talc cancer case 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/07/13/" >12:03, 13 Jul 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/07/13/new-geography-for-the-preferential-regimes-business-armenia-to-support-any-exporter/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/07/export-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/07/13/new-geography-for-the-preferential-regimes-business-armenia-to-support-any-exporter/"> 
								New geography for the preferential regimes: Business Armenia to support any exporter 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/07/13/" >11:10, 13 Jul 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/07/13/china-industrial-park-explosion-kills-19/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/07/China-blast-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/07/13/china-industrial-park-explosion-kills-19/"> 
								China industrial park explosion kills 19 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/07/13/" >11:00, 13 Jul 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/07/13/trump-opposes-congressional-restrictions-on-f-35-sale-to-turkey/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/07/Turkey-jets-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/07/13/trump-opposes-congressional-restrictions-on-f-35-sale-to-turkey/"> 
								Trump opposes congressional restrictions on F-35 sale to Turkey 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/07/13/" >10:57, 13 Jul 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.armradio.am/en/2018/07/13/french-ukrainian-and-greek-leaders-invite-armenian-pm-to-visit-their-countries/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/07/Nikol-Pashinyan-Angela-Merkel-75x55.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.armradio.am/en/2018/07/13/french-ukrainian-and-greek-leaders-invite-armenian-pm-to-visit-their-countries/"> 
								French, Ukrainian and Greek leaders invite Armenian PM to visit their countries 
							</a>
						</h4>
						<div class="recent-post-widget-info">
							<div class="recent-post-widget-date">
								<a href="http://www.armradio.am/en/2018/07/13/" >09:24, 13 Jul 2018</a>							</div>			
														
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div><br><div class="recent-post-widget"><h3 class="recent-post-widget-title"><a href=/en/all/>View all news</a></div></h3></div><div class="custom-sidebar"><div class="gdl-header-wrapper"><h3 class="gdl-header-title">News in pictures</h3><div class="gdl-header-gimmick right"></div><div class="clear"></div></div><div class='gdl-recent-post-slider-widget-wrapper'><div class='gdl-recent-post-slider-widget'>				<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.armradio.am/en/2018/07/13/armenias-president-off-to-moscow-for-world-cup-final/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/05/Armen-Sarkissian-11-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.armradio.am/en/2018/07/13/armenias-president-off-to-moscow-for-world-cup-final/"> 
								Armenia's President off to Moscow for World Cup final 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.armradio.am/en/2018/07/13/memorandum-of-artsakh-republic-foreign-ministry-published-on-un-official-website/"><img src="http://www.armradio.am/en/wp-content/uploads/2012/09/Un-sculpture-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.armradio.am/en/2018/07/13/memorandum-of-artsakh-republic-foreign-ministry-published-on-un-official-website/"> 
								Memorandum of Artsakh Republic Foreign Ministry published on UN official website 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.armradio.am/en/2018/07/13/armenian-red-cross-society-to-send-94-tons-of-humanitarian-aid-to-syria/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/07/Armenian-red-cross-society-400x270.jpeg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.armradio.am/en/2018/07/13/armenian-red-cross-society-to-send-94-tons-of-humanitarian-aid-to-syria/"> 
								Armenian Red Cross Society to send 94 tons of humanitarian aid to Syria 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.armradio.am/en/2018/07/13/two-suspects-released-in-turkish-armenian-journalist-hrant-dink-murder-case/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/07/Hrant-Dink-32-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.armradio.am/en/2018/07/13/two-suspects-released-in-turkish-armenian-journalist-hrant-dink-murder-case/"> 
								Two suspects released in Turkish-Armenian journalist Hrant Dink murder case 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.armradio.am/en/2018/07/13/time-lists-armenian-pm-nikol-pashonyan-among-4-crusaders-that-keep-the-dream-of-democracy-alive/"><img src="http://www.armradio.am/en/wp-content/uploads/2018/04/Nikol-Pashinyan-1-1-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.armradio.am/en/2018/07/13/time-lists-armenian-pm-nikol-pashonyan-among-4-crusaders-that-keep-the-dream-of-democracy-alive/"> 
								TIME lists Armenian PM Nikol Pashinyan among 4 "crusaders that keep the dream of democracy alive" 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
				</div><div class="recent-post-slider-nav" ><a class="prev"></a><a class="next"></a></div></div></div><div class="custom-sidebar"><div class="gdl-header-wrapper"><h3 class="gdl-header-title">Search</h3><div class="gdl-header-gimmick right"></div><div class="clear"></div></div><div class="gdl-search-form">
	<form method="get" id="searchform" action="http://www.armradio.am/en/">
				<div class="search-text" id="search-text">
			<input type="text" value="Search..." name="s" id="s" autocomplete="off" data-default="Search..." />
		</div>
		<input type="submit" id="searchsubmit" value="" />
		<div class="clear"></div>
	</form>
</div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->

	</div> <!-- content wrapper -->
	
	<!-- Get Footer Widget -->
				<div class="footer-top-bar"></div>	
		<div class="footer-wrapper container">
			<div class="footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="three columns gdl-footer-1 mb0"><div class="custom-sidebar"><h3 class="custom-sidebar-title">Mobile application</h3>			<div class="textwidget"><a href="https://itunes.apple.com/au/app/radio-of-armenia/id849310989?mt=8" target="_blank"><img  src="http://www.armradio.am/hy/wp-content/uploads/2014/10/appstore.png"  width="110" height="40" /></a><a href="https://play.google.com/store/apps/details?id=com.armenia.radio" target="_blank"><img  src="http://www.armradio.am/hy/wp-content/uploads/2014/10/playmarket.png"  width="110" height="40" /></a></div>
		</div><div class="custom-sidebar"><h3 class="custom-sidebar-title">Contact us</h3>			<div class="textwidget"><p>Republic of Armenia<br />
Yerevan 25, Alex Manukyan 5<br />
Tel.     00 37410 570970<br />
Fax     00 37412 570007</p>
<p> <font size="1">Reproduction on full or in part is prohibited without reference to Public Radio of Armenia.<br />
For more information and questions concerning our website contact us on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d5b4b1b8bcbb95b4a7b8a7b4b1bcbafbb4b8fb">[email&#160;protected]</a> If you like to insert an advertisment into our website write on the following address <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4c2d280c2d3e213e2d282523622d21">[email&#160;protected]</a></font></p>
</div>
		</div></div><div class="three columns gdl-footer-2 mb0"><div class="custom-sidebar"><h3 class="custom-sidebar-title">Twitter</h3><div class="twitter-whole"><ul id="twitter_update_list"><li><span>TIME lists <a href="https://twitter.com/search?q=Armenian" title="Search #Armenian"  target="_blank"  >#Armenian</a> PM Nikol Pashonyan among 4 “crusaders that keep the dream of democracy alive” <a href="https://t.co/9CY0hQxXJ3" title="https://t.co/9CY0hQxXJ3"  target="_blank"  >https://t.co/9CY0hQxXJ3</a></span><a target="_blank" href="http://twitter.com/armradio/statuses/1017712505437736960"> 5 hours ago</a></li><li><span><a href="https://twitter.com/search?q=French" title="Search #French"  target="_blank"  >#French</a>, <a href="https://twitter.com/search?q=Ukrainian" title="Search #Ukrainian"  target="_blank"  >#Ukrainian</a> and <a href="https://twitter.com/search?q=Greek" title="Search #Greek"  target="_blank"  >#Greek</a> leaders invite <a href="https://twitter.com/search?q=Armenian" title="Search #Armenian"  target="_blank"  >#Armenian</a> PM to visit their countries <a href="https://t.co/4thYGogW2O" title="https://t.co/4thYGogW2O"  target="_blank"  >https://t.co/4thYGogW2O</a></span><a target="_blank" href="http://twitter.com/armradio/statuses/1017663338732556289"> 8 hours ago</a></li><li><span><a href="https://twitter.com/search?q=Armenia" title="Search #Armenia"  target="_blank"  >#Armenia</a> will stay a close ally of <a href="https://twitter.com/search?q=Russia" title="Search #Russia"  target="_blank"  >#Russia</a>, but develop relations with the West – PM <a href="https://t.co/wiaBrSPL7v" title="https://t.co/wiaBrSPL7v"  target="_blank"  >https://t.co/wiaBrSPL7v</a></span><a target="_blank" href="http://twitter.com/armradio/statuses/1017467068122386432"> 21 hours ago</a></li></ul></div></div></div><div class="three columns gdl-footer-3 mb0"><div class="gdl-likebox"><div class="custom-sidebar"><h3 class="custom-sidebar-title">We are on Facebook</h3><iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/armradio.am&amp;width=220&amp;colorscheme=light&amp;border_color=AAAAAA&amp;show_faces=true&amp;connections=12&amp;stream=false&amp;header=false&amp;height=320" style="border:none; overflow:hidden; width:220px; height:320px;" ></iframe></div></div></div><div class="three columns gdl-footer-4 mb0"><div class="custom-sidebar"><h3 class="custom-sidebar-title">Our Partners</h3>			<div class="textwidget"><center>
<a href="http://www.1tv.am/hy" target="_blank"><img src="http://www.armradio.am/hy/wp-content/uploads/2014/11/1tv.png"  /></a><br>
<a href="http://lyunse.com" target="_blank"><img src="http://www.armradio.am/hy/wp-content/uploads/2013/12/lyunse.png" width="180" height="31" />



<!-- HotLog -->
<!--LiveInternet counter--><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"><!--
document.write('<a href="http://www.liveinternet.ru/click" '+
'target=_blank><img src="http://counter.yadro.ru/hit?t53.6;r'+
escape(document.referrer)+((typeof(screen)=='undefined')?'':
';s'+screen.width+'*'+screen.height+'*'+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+';u'+escape(document.URL)+
';'+Math.random()+
'" alt="" title="LiveInternet" '+
'border=0 width=88 height=31></a>')//--></script><!--/LiveInternet-->
	                
                    <script type="text/javascript" language="javascript">
hotlog_js="1.0";
hotlog_r=""+Math.random()+"&s=419590&im=105&r="+escape(document.referrer)+"&pg="+
escape(window.location.href);
document.cookie="hotlog=1; path=/"; hotlog_r+="&c="+(document.cookie?"Y":"N");
                  </script>
                    <script type="text/javascript" language="javascript1.1">
hotlog_js="1.1";hotlog_r+="&j="+(navigator.javaEnabled()?"Y":"N")
                  </script>
                    <script type="text/javascript" language="javascript1.2">
hotlog_js="1.2";
hotlog_r+="&wh="+screen.width+'x'+screen.height+"&px="+
(((navigator.appName.substring(0,3)=="Mic"))?
screen.colorDepth:screen.pixelDepth)</script>
                    <script type="text/javascript" language="javascript1.3">hotlog_js="1.3"</script>
                    <script type="text/javascript" language="javascript">hotlog_r+="&js="+hotlog_js;
document.write("<a href='http://click.hotlog.ru/?419590' target='_top'><img "+
" src='http://hit22.hotlog.ru/cgi-bin/hotlog/count?"+
hotlog_r+"&' border=0 width=88 height=31 alt=HotLog></a>")
                  </script>
                    <noscript>
                    <a href="http://click.hotlog.ru/?419590" target="_top">
                    <img src="http://hit22.hotlog.ru/cgi-bin/hotlog/count?s=419590&amp;im=105" border="0" 
 width="88" height="31" alt="HotLog"></a>
                    </noscript>
	                
                    <!-- /HotLog -->
<a href="http://www.ebu.ch/" target="_blank"><img src="http://www.armradio.am/hy/wp-content/uploads/2015/10/ebu-logo.jpg"  /></a><br><a href="http://www3.ebu.ch/advocacy/initiatives/psm-values" target="_blank"><img src="http://www.armradio.am/en/wp-content/uploads/2014/10/PSM-new.png" width="180" height="32" /></a><br><a href="http://www.qahana.am" target="_blank"><img src="http://www.armradio.am/hy/wp-content/uploads/2015/02/Panorama.gif" width="180" height="40" /></a><a href="http://xsport.am" target="_blank"><img src="http://www.armradio.am/banner/xsport.png" width="88" height="31" /> </a>



</center></div>
		</div></div>						<div class="clear"></div>
					</div> <!-- close row -->
				</div>
			</div> 
		</div><!-- footer wrapper -->
		
	<!-- Get Copyright Text -->
				<div class="copyright-container container">
			<div class="copyright-wrapper">
				<div class="copyright-left">
					© 2003-2014 Public Radio of Armenia				</div> 
				<div class="copyright-right">
									</div> 
				<div class="clear"></div>
			</div>
		</div>
		
	
</div> <!-- container wrapper -->
</div> <!-- body wrapper -->
	
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16035983-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-includes/js/wp-embed.min.js?ver=0f046de6f66ff2138c01244c1f6936e7'></script>
<script type='text/javascript' src='http://www.armradio.am/en/wp-content/themes/armradio/javascript/jquery.cycle.js?ver=1.0'></script>

</body>
</html>